The Mod Compatability Thread (WIP)

This forum is to be used for all discussions pertaining to The Elder Scrolls IV: Oblivion, its Knights of the Nine and Shivering Isles expansions, and any user-created or premium modules.
User avatar
dragon wench
Posts: 19609
Joined: Tue Apr 24, 2001 10:00 pm
Location: The maelstrom where chaos merges with lucidity
Contact:
The Mod Compatability Thread (WIP)

Postby dragon wench » Mon May 10, 2010 12:37 pm

I have recently come back to playing the game, and as is normal for me, I'm running many mods. There are some I'm holding off on installing until I'm higher level, and because I'm not sure about compatibility with my current mod list.

It occurred to me that I can't be the only one to have ever been in this situation, so I figured it would make sense to create a compatibility thread. Since it is going to be necessarily ongoing, it will always be a "WIP."

Any type of mod can cause conflicts, but quest mods especially, since it can be hard to know if the areas they modify will overlap.

So I'll begin by noting the quest/dungeon/landmass mods I have installed. So far they appear to play nicely together, please feel free to correct me if I'm misguided :D

*The Underdark
*The Vampire Hunter
*Arren
*Vilja
*Windfall
*Let The People Drink
*Lost Sword of the Ayleid
*Romancing Ahnassi
*Ruins of Tarnesia
*Spirit's Edge
*The Ayleid Steps
*Elsweyr Anequina
*The Lost Spires
*Bartholm
*Bottomless Cavern

(note that the above list is not necessarily a reflection of load order)


So, this is designed as a thread where people can both ask about compatibility and list mods they have found run well together. And, since I can (: D), I'm making the thread a sticky, because I think it will be useful.

[color="LightBlue"][SIZE="1"]
Please do not ask more general mod-related questions here, we have existing threads for that, or if your question isn't covered by existing threads, feel free to create a new one.[/size][/color] :)
[SPOILER]testingtest12[/SPOILER][SIZE="1"]Do not meddle in the affairs of dragons, for you are crunchy and taste good with ketchup.

[SPOILER]testingtest12[/SPOILER][color="Silver"].......All those moments ... will be lost ... in time ... like tears in rain.[/size][/color]

User avatar
galraen
Posts: 3727
Joined: Sat Nov 25, 2006 3:03 am
Location: Kernow (Cornwall), UK
Contact:

Postby galraen » Mon May 10, 2010 2:23 pm

Here's a list of mods I currently have running with no conflicts that I've detected* in the current load order

ESMs:

Kvatch Rebuilt
DEJHarvest-Flora
Cobl Main

ESPs:

DLCShivering Isles
GalerionUnarmoredAcrobatics
Cobl Glue
Cobl Si
Cobl Tweaks
MarkerExplore
Toaster's Brutal Stealth
(Servant of the Dawn)
Bag of Holding
Dreadweave Complete
Enchanting Skill
Kvatch Rebuilt
Grandmaster of Alchemy
Improved Hotkeys
Legendary Abilities
DLCOrrery
Versus Dark Brotherhood
UndeadFamiliars
2478-Final 1.0-Ring of Wanderers Rest
ElsweyrAnequina
Quest Award Leveling
DLCThievesDen
1414-1-Empty Soul Gems
DLCFrostcrag
MidasSpells
C&C - The Blackwood Company
DLCMehrunesRazor
Cobl Silent Equip Misc
Cobl Races
BoneGrind
marcQuickChar
The Lost Spires
(Knights)
WD's Auto Harvest

() It's either Knights (of the Nine) or Servant of the Dawn; they aren't compatible with each other but I've had no problems with either of them with the above.

NB Some of them require OBSE, and GrandMastgery and Legendary Abilities require Elys Uncapper both of the latter I also have installed.

* I haven't played The Blackwood Company to it's conclusion yet, but no problems up to half way through.
[QUOTE=Darth Gavinius;1096098]Distrbution of games, is becoming a little like Democracy (all about money and control) - in the end choice is an illusion and you have to choose your lesser evil.

And everything is hidden in the fine print.[/QUOTE]