Need a bit of help, support useless!

This forum is to be used for all discussions pertaining to any of the titles or expansions within The Witcher series.
User avatar
whitelder
Posts: 29
Joined: Tue Jun 21, 2011 4:29 am
Location: Sydney, Australia
Contact:
Need a bit of help, support useless!

Postby whitelder » Mon Jul 18, 2011 10:54 pm

I am trying to patch my The Witcher EE from 1.4.5.1304 to 1.5.0.1034. Downloaded the 1.5 patch from The Witcher official site and tried to run it, get an error saying that it cannot identify the version installed thus cannot patch it.
I have installed my game to my Slave E Drive instead of my Master C Drive. Received an email back from support, in polish...giving me a link to the old patches site that gives me a 404 anyway. Can anyone help me here, do I have to download the 1.4 patch and then try the 1.5 patch even though its already at version 1.4.5.1304??!

User avatar
jklinders
Posts: 339
Joined: Thu Aug 07, 2008 6:17 pm
Location: Halifax NS Canada
Contact:

Postby jklinders » Mon Jul 18, 2011 11:02 pm

whitelder wrote:I am trying to patch my The Witcher EE from 1.4.5.1304 to 1.5.0.1034. Downloaded the 1.5 patch from The Witcher official site and tried to run it, get an error saying that it cannot identify the version installed thus cannot patch it.
I have installed my game to my Slave E Drive instead of my Master C Drive. Received an email back from support, in polish...giving me a link to the old patches site that gives me a 404 anyway. Can anyone help me here, do I have to download the 1.4 patch and then try the 1.5 patch even though its already at version 1.4.5.1304??!


Retail copy, Steam copy or other? If it's Steam you have to go through them. All other versions should work normally, but you could try installing in compatibility mode. If using Vista or 7 make sure that you are running the file as an administrator or at least have UAC disabled

User avatar
whitelder
Posts: 29
Joined: Tue Jun 21, 2011 4:29 am
Location: Sydney, Australia
Contact:

Postby whitelder » Mon Jul 18, 2011 11:04 pm

Hey JK, Retail copy (brought for 8 bucks AUD) Running windows XP SP3 as admin.

User avatar
swcarter
Posts: 3274
Joined: Mon Nov 17, 2003 12:00 pm
Location: California
Contact:

Postby swcarter » Tue Jul 19, 2011 12:36 am

The 1.5 patch requires the 1.4 patch, so I'd go ahead and try downloading and installing the 1.4 patch to see if it changes anything.

SWC
Sir Edmund: "Should you obey the lord who asks you to put a village of innocents to the torch? Is that chivalrous? Is it noble?"
Me: "It's a great way to get promoted, I know that much."

User avatar
whitelder
Posts: 29
Joined: Tue Jun 21, 2011 4:29 am
Location: Sydney, Australia
Contact:

Postby whitelder » Tue Jul 19, 2011 12:39 am

On the official site clicked the 1.4 patch link download and get this...Not Found

The requested URL /patch/TWEE_Upgrade.exe was not found on this server.

User avatar
swcarter
Posts: 3274
Joined: Mon Nov 17, 2003 12:00 pm
Location: California
Contact:

Postby swcarter » Tue Jul 19, 2011 2:35 am

Try [url="http://games.softpedia.com/get/Patch/The-Witcher-Enhanced-Edition.shtml"]here[/url].

SWC
Sir Edmund: "Should you obey the lord who asks you to put a village of innocents to the torch? Is that chivalrous? Is it noble?"
Me: "It's a great way to get promoted, I know that much."

User avatar
whitelder
Posts: 29
Joined: Tue Jun 21, 2011 4:29 am
Location: Sydney, Australia
Contact:

Postby whitelder » Tue Jul 19, 2011 4:02 am

Holy hell 900MB! Will do this in the AM, thank you, will see if this works, will check back :D

User avatar
flix
Posts: 301
Joined: Wed Aug 13, 2008 6:45 pm
Contact:

Postby flix » Tue Jul 19, 2011 9:25 am

This advice doesn't make any sense. There's no way you should need to download the gigantic patch 1.4 when you already bought the Enhanced Edition. More likely something's wrong with either your installation or the 1.5 patch you are trying to apply.

Install it on your C drive and try patching with 1.5.

User avatar
whitelder
Posts: 29
Joined: Tue Jun 21, 2011 4:29 am
Location: Sydney, Australia
Contact:

Postby whitelder » Tue Jul 19, 2011 3:09 pm

Is there a way to change the patches search path or will moving the patch from C (sitting on my desktop) into the E drive make it work, if not I have to do some deleting!

Well this is what Support have said, Hmm not english speaking unfortunatly
Hello,

Here's the download link to patch 1.4 that doesn't require on-line activation:
http://wpc.420C.edgecastcdn.net/00420C/files/TWEE/TWEE_Upgrade.exe


Put it to one folder with language pack and run TWEE_Upgrade.exe file.

Best regards
Andrzej Kwiatkowski

I asked Please advise if installing to a slave hard disk instead of the master hard disk disrupts the patches ability to find the game.

User avatar
flix
Posts: 301
Joined: Wed Aug 13, 2008 6:45 pm
Contact:

Postby flix » Tue Jul 19, 2011 7:36 pm

Do you lack the space on your C drive? If not, I would install it on there and try running the 1.5 patch. If it works, then you know it's not a problem with the patch, you'll just need the game installed on your C drive.

If you don't have the space on your C drive, I'm out of ideas. Hopefully someone can help you get the patch to recognize your installation.

User avatar
whitelder
Posts: 29
Joined: Tue Jun 21, 2011 4:29 am
Location: Sydney, Australia
Contact:

Postby whitelder » Tue Jul 19, 2011 8:35 pm

Unfortunatly yes I do lack space on my C drive. C has 171GB remaining whereas E has 372GB remaining which is where I placed my game...

User avatar
whitelder
Posts: 29
Joined: Tue Jun 21, 2011 4:29 am
Location: Sydney, Australia
Contact:

Postby whitelder » Thu Jul 21, 2011 12:58 am

Well.. did what they said ,did the 1.4 patch and the english language pack and moved the 1.5 patch to my E drive, the 1.4 patch installed easily but the 1.5 patch still will not find the game darn thing! I may have to delete my game and reinstall it on the C Drive...pain in the backside!

User avatar
jklinders
Posts: 339
Joined: Thu Aug 07, 2008 6:17 pm
Location: Halifax NS Canada
Contact:

Postby jklinders » Sat Jul 23, 2011 12:30 pm

I did a bit of digging around, official forums are not up still so this is the best I could find. One user suggested to another who had a similar problem as you that the full 900 MB patch was unneeded as you already have the EE version.

He suggested the version found here. It's straw grasping but it was the only thing i could find.

The Witcher 1.5 Patch Download - Shacknews.com - Video Game News, Trailers, Game Videos, and Files

User avatar
whitelder
Posts: 29
Joined: Tue Jun 21, 2011 4:29 am
Location: Sydney, Australia
Contact:

Postby whitelder » Sat Jul 23, 2011 5:40 pm

I was speaking with a few people this week out and about, they have no idea why the patch is not acknowledging the game, one suggested that maybe my download of the patch itself got corrupted some how so I will download from your link JK and see if the same thing happens, I really dont want to delete the game and reinstall it, even though I will keep all the save game files. Thank you for sticking with me, I will get it one way or the other, am a dog with a bone when it comes to things not working!

Edit: Downloaded the patch again from the link you gave me Jk and it still says cannot identify the installed version, unable to patch...

User avatar
jklinders
Posts: 339
Joined: Thu Aug 07, 2008 6:17 pm
Location: Halifax NS Canada
Contact:

Postby jklinders » Sun Jul 24, 2011 6:17 am

Well we tried 2 different patch files for the retail version.

Next step is a clean uninstall and reinstall the game. Might as well move it to your C drive while you are at it.

Are you using the standard english version or did you sneak in a Russian version to get past weird AUS censorship? Patches need to be lined up by game version as well and the Russian one was notoriously wonky.

User avatar
whitelder
Posts: 29
Joined: Tue Jun 21, 2011 4:29 am
Location: Sydney, Australia
Contact:

Postby whitelder » Sun Jul 24, 2011 3:12 pm

Well I think its the UK version cause there is nuddie cards and the dryad in the druids sanctuary is not covered up at all....

User avatar
jklinders
Posts: 339
Joined: Thu Aug 07, 2008 6:17 pm
Location: Halifax NS Canada
Contact:

Postby jklinders » Mon Jul 25, 2011 8:21 am

Normal english patch should work fine then. Give it a shot on your C drive. I really don't get why it should make any kind of difference but my secondary drives are set to data select instead of slave so I can't test it on my own machine. I'd look for an uninstaller program as well to make your uninstall as clean as possible before attempting to reinstall.

User avatar
whitelder
Posts: 29
Joined: Tue Jun 21, 2011 4:29 am
Location: Sydney, Australia
Contact:

Postby whitelder » Wed Jul 27, 2011 4:55 am

Well, uninstalled and reinstalled on my C drive, did a registry clean before I reinstalled to clean out the residue. Installed fantastically but tried the 1.5 patch and it still says it cannot identify the installed version thus cannot patch!

User avatar
jklinders
Posts: 339
Joined: Thu Aug 07, 2008 6:17 pm
Location: Halifax NS Canada
Contact:

Postby jklinders » Wed Jul 27, 2011 9:53 am

Neither patch version worked?

If that's the case then I'm tapped out for now. I'll try a bit more digging but I am not confident in the result. Sorry, wish I could help more.

User avatar
whitelder
Posts: 29
Joined: Tue Jun 21, 2011 4:29 am
Location: Sydney, Australia
Contact:

Postby whitelder » Wed Jul 27, 2011 9:50 pm

I seriously dont understand it, unless the 1.5 patch only updates to 1.4.5 and its already at that level...I have no idea. The main reason is I wanted to use a trainer and there is no trainer for 1.4.5.1304 am up to the fight with the professor and the queen...keeps throwing me, need the stability the patch can offer...